Loading-Animations Problem

Do you came across Bugs/Error while playing the game?
Feel free to write your experiences here.

Loading-Animations Problem

Postby Rokasho » 4. May 2014, 19:48

Hey, my in account name is Rokasho, and my main character name is Chicken. I have not played this in a looong while, but I recently came back to check it out. I managed to get on without any problems at first, and ran around doing a few things like the Okt. boss and the 4k gold map in the last town.. all fine. A character named wizz(who is not the issue) logged in and we chatted a bit. He mentioned this map named forlornvale and when I went to said map.. my program popped up a window saying not enough memory. After that message I could no longer log into any of my characters, not just the one who walked into said map.. ALL of them. Even my other account Roksho, and it's characters couldn't log in. Weird part is.. I can create a new account and play just fine.. but I WILL NOT restart because my old account's were beta players, and had some unique gear that is no longer available. I have tweaked the properties of the game, ex. windowed, 2d/3d and the others and still no luck. I have also increased the page file memory I'm allowing the game to use, which didn't help. I'm sure I am not the only one with this problem, but if I am.. any suggestions? or possibly a fix for this problem..

Thanks,
Rokasho
Rokasho
 
Posts: 4
Joined: 05.2014
Gender:

Re: Loading-Animations Problem

Postby ClaudelGFX » 9. May 2014, 09:25

try to have a friend zip the game folder or the whole pre-installed game files e-mailed to you and then try logging in, maybe it will work
ClaudelGFX
 
Posts: 6
Joined: 05.2014
Gender:

Re: Loading-Animations Problem

Postby Rokasho » 10. May 2014, 11:48

It doesn't make sense why it doesnt work. When I first played for the first time in months it worked fine.. next day it just stops loading. Meanwhile making a guest account works fine.. loads perfectly, but my account itself won't?
Rokasho
 
Posts: 4
Joined: 05.2014
Gender:

Re: Loading-Animations Problem

Postby ClaudelGFX » 10. May 2014, 16:19

it seems that your char might need to be relocated manually since its stuck somewhere, otherwise you should be playing without any problems at all, you should pm someone from the staff to do it for you
ClaudelGFX
 
Posts: 6
Joined: 05.2014
Gender:

Re: Loading-Animations Problem

Postby Zella420 » 13. Oct 2014, 02:00

I'm having the same problems. exactly the same.. My account name is zella420, i have a lvl26,lvl23,lvl22. ADMIN PLEAS HELP. :(
Zella420
 
Posts: 5
Joined: 12.2013
Location: Kansas united states
Gender:


Return to "Bug Reporting"

 

Who is online

Users browsing this forum: No registered users and 1 guest

cron